Revision 3170

View differences:

configure.in
9 9
MICRO_VERSION=0
10 10
INTERFACE_AGE=0
11 11
BINARY_AGE=0
12
EXTRA_VERSION=beta2
13
BUILD_REVISION=1140
12
EXTRA_VERSION=
13
BUILD_REVISION=1141
14 14
VERSION=$MAJOR_VERSION.$MINOR_VERSION.$MICRO_VERSION$EXTRA_VERSION
15 15

  
16 16
dnl define if this is a development release
17
DEVEL_VERSION=1
17
dnl DEVEL_VERSION=1
18 18

  
19 19
dnl set $target
20 20
AC_CANONICAL_SYSTEM
......
90 90
AM_CONDITIONAL(NATIVE_WIN32, test "$native_win32" = "yes")
91 91

  
92 92
dnl Checks for libraries.
93
AM_PATH_GLIB_2_0(2.4.0,, AC_MSG_ERROR(Test for GLib failed. See the 'INSTALL' for help.), gobject gmodule)
93
AM_PATH_GLIB_2_0(2.8.0,, AC_MSG_ERROR(Test for GLib failed. See the 'INSTALL' for help.), gobject gmodule)
94 94

  
95 95
AC_PATH_PROG(GLIB_GENMARSHAL, glib-genmarshal)
96 96

  
97
AM_PATH_GTK_2_0(2.4.0,, AC_MSG_ERROR(Test for Gtk failed. See the 'INSTALL' for help.))
97
AM_PATH_GTK_2_0(2.8.0,, AC_MSG_ERROR(Test for Gtk failed. See the 'INSTALL' for help.))
98 98

  
99 99
dnl --disable-deprecated switch for GTK2 purification
100 100
AC_ARG_ENABLE(deprecated, [  --disable-deprecated    Disable deprecated GTK functions. ],
ChangeLog
1 1
2012-10-05
2 2

  
3
	* configure.in: raised the required GTK+ version to 2.8.0.
4

  
5
2012-10-05
6

  
3 7
	* nsis/english.nsh
4 8
	  nsis/japanese.nsh
5 9
	  nsis/sylpheed-defs.nsh

Also available in: Unified diff