Bug #70

Properties window for an attachment is not given priority

Added by romain scheck over 2 years ago. Updated over 2 years ago.

Status:In ProgressStart date:06/10/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:-

Description

Steps to reproduce:
- Compose new message
- attach a file
- Right-click on the attached file
- Select Properties

Actual result:
- The Properties window is hidden behind the Compose window

Expected result:
- The Properties window should be visible, above the compose window

I am using Xubuntu 10.04.3, GTK 2.20.1, XFCE 4.6.1

Have a good day

Attachment_Properties.gif (500 KB) romain scheck, 06/10/2012 01:58 AM

History

#1 Updated by romain scheck over 2 years ago

Tested on Sylpheed 3.2.0 beta8

#2 Updated by Hiroyuki Yamamoto over 2 years ago

I could not reproduce the problem with:
  • Ubuntu 8.04 / 10.04 / 12.04
  • Windows XP SP3

Maybe XFCE specific problem?

#3 Updated by Hiroyuki Yamamoto over 2 years ago

Added possible fix on svn r3091.

#4 Updated by Hiroyuki Yamamoto over 2 years ago

  • Status changed from New to Resolved

#5 Updated by romain scheck over 2 years ago

I will try Sylpheed 3.2.0 beta9 or RC and confirm.
Thanks

#6 Updated by romain scheck over 2 years ago

I still get the same wrong behaviour with Sylpheed 3.2.0 beta9

#7 Updated by Hiroyuki Yamamoto over 2 years ago

  • Status changed from Resolved to In Progress

Also available in: Atom PDF