Bug #52

Address autocomplete: Not possible to select drop-down list element with arrow keys (Linux)

Added by Georg Schmalhofer about 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:02/24/2012
Priority:NormalDue date:
Assignee:Hiroyuki Yamamoto% Done:

0%

Category:SylpheedSpent time:-
Target version:3.2

Description

I observed this issue only on Linux (3.2.0beta3 / Ubuntu 11.10). In Sylpheed 3.2.0beta5 on Windows 7 this issue does not occur.

When typing into the TO, CC or BCC fields when composing a message, a drop-down list of matching contacts will appear. Normally it should be possible to use the arrow keys (UP/DOWN) to select the desired contact. However, arrow key input will make the drop-down list disappear. The only way to select a contact from the list seems to be clicking on it with the mouse.

History

#1 Updated by Hiroyuki Yamamoto almost 2 years ago

  • Status changed from New to In Progress

I have confirmed the problem on Ubuntu 11.10 (32-bit).
Ubuntu 8.04/10.04 don't have the problem.

#2 Updated by Hiroyuki Yamamoto almost 2 years ago

  • Status changed from In Progress to Resolved

Fixed at svn r3049.

#3 Updated by Hiroyuki Yamamoto almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF