Bug #207

Issue with some settings in the new beta

Added by Bryan Kirk 5 months ago. Updated 8 days ago.

Status:ResolvedStart date:06/18/2014
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:3.5

Description

The "Minimize to tray icon" and "Toggle window on trayicon click" settings make it do different things than the stable version. It doesn't minimize to the tray icon when they are checked and double clicking on it causes the window to pop up in a different position/size than what it was when it was minimized.

History

#1 Updated by Hiroyuki Yamamoto 5 months ago

  • Status changed from New to Confirmed

Confirmed. Both option just don't work here.

#2 Updated by Hiroyuki Yamamoto 5 months ago

It turned out that 'Minimize to tray icon' bug is caused by the newer GTK+'s bug (and not fixed yet):
https://bugzilla.gnome.org/show_bug.cgi?id=537183

I'll try the workaround in the thread.

#3 Updated by Hiroyuki Yamamoto 23 days ago

  • Status changed from Confirmed to Resolved

Fixed 'Minimize to tray' at r3430.
Fixed 'Toggle window on trayicon click' at r3432.

#4 Updated by Bryan Kirk 8 days ago

The only issue now regarding the "Togggle window on trayicon click" option is that with it enabled, hiding and showing it results in the window's size being changed from Maximized (which is how I had it) to Normal (or whatever its called).

Also available in: Atom PDF