Bug #194

desktop file fixes

Added by Ricardo Mones 6 months ago. Updated 5 months ago.

Status:ResolvedStart date:04/03/2014
Priority:NormalDue date:
Assignee:Hiroyuki Yamamoto% Done:

0%

Category:SylpheedSpent time:-
Target version:3.4

Description

Current .desktop files gives some warnings (and misses Spanish translation). I've made a patch for the Debian packaging to address this, but this is also useful for others, so I think it would be nice to add it to current svn:

http://sources.debian.net/src/sylpheed/3.4.0-1/debian/patches/09_desktop_file_fixes.diff

Thanks,

History

#1 Updated by Kentaro HAYASHI 6 months ago

Now, update patch is here:

http://sources.debian.net/src/sylpheed/3.4.1-1/debian/patches/09_desktop_file_fixes.diff

But, It seems that multiple fixes into one patch.

1. fix missing Spanish translation
2. add %u for Exec entry to open specified mail
3. add extra Keywords

#2 Updated by Kentaro HAYASHI 6 months ago

  • Status changed from New to Confirmed

Kentaro HAYASHI wrote:

Now, update patch is here:

http://sources.debian.net/src/sylpheed/3.4.1-1/debian/patches/09_desktop_file_fixes.diff

But, It seems that multiple fixes into one patch.

1. fix missing Spanish translation
2. add %u for Exec entry to open specified mail
3. add extra Keywords

It seems that multiple fixes into one patch is not good, but content of patch itself is reasonable, I think.

Mr Yamamoto, would you merge it into svn HEAD?

(It must be modified a bit, because it doesn't consider order of Comment entry.)

Comment[de]=E-Mail Programm
+Comment[es]=Cliente de correo electrónico
Comment[fr]=Client de messagerie électronique

#3 Updated by Hiroyuki Yamamoto 5 months ago

  • Status changed from Confirmed to Resolved

Applied the patch at r3399 - r3400. Thanks!

Also available in: Atom PDF