Bug #128

Add / update Yahoo SSL certificate

Added by X. W. about 1 year ago. Updated 6 months ago.

Status:ResolvedStart date:08/26/2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:-

Description

Dear Mr. Yamamoto,

in Sylpheed 3.3.0 for Windows, the following error message appears when using a Yahoo email account via SSL:

unable to get local issuer certificate

Could you please add / update the appropriate certificate in Sylpheed?

History

#1 Updated by X. W. 8 months ago

Hello,

i just upgraded from Sylpheed 3.3.0 Win32 to Sylpheed 3.4beta7 Win32 and the issue is resolved now.

I guess that's because of the following change mentioned in the changelog:

*Win32: the included SSL certificates were updated (based on ca-certificates_20111211_all.deb).

Thank you very much.

However, i am going to open a new feature request now, asking you to update the included SSL certificates more frequently, because it is very important IMHO.

Regards

#2 Updated by X. W. 8 months ago

PS:

I just created the feature request mentioned above, see:

http://sylpheed.sraoss.jp/redmine/issues/145

Regards

#3 Updated by Kentaro HAYASHI 6 months ago

  • Status changed from New to Resolved

It seems that this issue is already fixed.

Also available in: Atom PDF