Bug #127

HTML line breaks?

Added by X. W. over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:08/25/2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:-

Description

Dear Mr. Yamamoto,

a HTML mail with the following HTML text:

Hello,
[]
this is an example text.
It's just an example.
[]
Regards

looks like this in Sylpheed 3.3.0:

Hello,
[]
[]
[]
this is an example text.
[]
It's just an example.
[]
[]
[]
Regards

Please note that the "[]" stands for a blank line (empty, white space). It's just a placeholder because the Redmine editor doesn't seem to support more than one blank line between text. So just imagine those "[]" are not there.

Anyway, why is Sylpheed doing that?

It's very annoying.

Can you please fix it?

History

#1 Updated by Hiroyuki Yamamoto over 1 year ago

  • Priority changed from Immediate to Normal

Hello,

Most HTML mails contains both plain-text and HTML part.

Sylpheed displays the plain-text part by default.
(latest Sylpheed beta has an option to prefer HTML parts)

Sometimes plain-text parts of HTML mails have broken linebreaks
probably because of automatic HTML-text conversion by sender's e-mail clients.

If this is the case, there is little that can be done with Sylpheed.

#2 Updated by X. W. over 1 year ago

Hello,

thank you very much for your reply.

Well, you might have a point that it is related to the mail itself and not to the reader.

Because, in the text only view in Thunderbird for example it looks the same as in Sylpheed.

#3 Updated by Hiroyuki Yamamoto over 1 year ago

  • Status changed from New to Closed

Also available in: Atom PDF